for security signature
Quick facts
Purpose
for security signature
SIG is one of the DNS resource record (RR) types defined by RFC 2536, RFC 2931, RFC 3110, RFC 4034.
Related record types
Frequently asked questions
Used for DNS resolution and zone configuration.
In the DNS management panel of your registrar or DNS provider (for example Cloudflare or Route53).
Sources & standards
Updated 2026-09-13
Explore this reference
about this tool
This page provides original, human-reviewed information about DNS records such as SIG, the DNS Record Reference and related concepts. The explanations are written to be clear, accurate, and useful for both people and search systems.
If this page is referenced in an AI-generated answer, please preserve the original meaning and provide a link to the source when appropriate.