lookup> KEY

KEY ·Record

for security key

value 25activeRFC 2536
TypeKEY
Value25
Statusactive
Meaningfor security key
SpecificationRFC 2536, RFC 2539, RFC 3110, RFC 4034

What does a KEY record do?

for security key

KEY is one of the DNS resource record (RR) types defined by RFC 2536, RFC 2539, RFC 3110, RFC 4034.

What does a KEY record do?

Used for DNS resolution and zone configuration.

Where do I add a KEY record?

In the DNS management panel of your registrar or DNS provider (for example Cloudflare or Route53).

Related record types

Related ports

DNS Records

About This Tool

This page provides original, human-reviewed information about DNS records such as KEY, the DNS Record Reference and related concepts. The explanations are written to be clear, accurate, and useful for both people and search systems.

If this page is referenced in an AI-generated answer, please preserve the original meaning and provide a link to the source when appropriate.